125

Tutorial – Désimlockage iPhone 3G 3.0 / 3.0.1 / 3.1 custom UltraSn0w 0.9

redsn0wcopie Tutorial   Désimlockage iPhone 3G 3.0 / 3.0.1 / 3.1 custom UltraSn0w 0.9

La vient de diffuser le repository ou source en français pour avoir accès à via Cydia et Icy et ainsi corriger les bugs des précédentes versions !

Les nouveautés de ultrasnow 0.9

  • Il fonctionne avec l’ et le 3GS sous certaines conditions cf. Prés-Requis
  • Utilise une nouvelle faille
  • Pas besoin d’un patch pour chaque nouveau firmware
  • Absence de démon pour plus de sécurité
  • Suppression du bug « SIM not found » ou de problèmes de réseau.
  • Il est presque 7000 fois plus léger que purplera1n

Pré-requis

  • BaseBand 04.26.08

Pour vérifier cela il suffit de vous rendre dans votre iPhone sur Réglages/Général/Informations/Prog. Modem

– iPhone 3G: Si vous avez 04.26.08 alors vous pourrez le désimlocker via Ultrasnow 0.9
– iPhone 3GS: Si vous avez 04.26.08 alors vous pourrez le désimlocker via Ultrasnow 0.9

Etape 1

Nous allons maintenant désactiver le code PIN de votre carte SIM

Sur l’iPhone –> Réglages –> Téléphone –> PIN carte SIM

img0192 Tutorial   Désimlockage iPhone 3G 3.0 / 3.0.1 / 3.1 custom UltraSn0w 0.9

Il faut maintenant désactiver le Code PIN ! rien de plus simple, passez le commutateur sur OFF

commutateuronoff Tutorial   Désimlockage iPhone 3G 3.0 / 3.0.1 / 3.1 custom UltraSn0w 0.9

Vous devriez donc avoir cet écran sur votre iPhone ^^

img0191 Tutorial   Désimlockage iPhone 3G 3.0 / 3.0.1 / 3.1 custom UltraSn0w 0.9

Etape 2

Lancez maintenant Cydia ou Icy et ajouter la source: http://repo666.ultrasn0w.com

Remarque. ultrasn0w s’écrit ultrasn”ZERO” (chiffre zero: 0)

Astuce. Tutoriel d’ajout de source sur Cydia

Etape 3

Tapez dans la recherche de Cydia ou Icy : “Ultrasn0w”

Remarque. ultrasn0w s’écrit ultrasn”ZERO” (chiffre zero: 0)

Etape 4

Une fois trouvé installer UltraSnow

Etape 5

Redémarrer votre iPhone afin d’appliquer le désimlockage

Enjoy ;-)

l’équipe iPhone3GSystem

(240 537 lectures)

Sur le même thème :

Rejoindre la discussion :

125

  • Merci pour le tuto du tout-nouvo tout-beau ultrasn0w 0.9.
    Ptite question???
    Peut on ré-activer le Code PIN une fois ultrasn0w installer et iPhone redémarrer?
    a plus

  • @philippe

    Oui sans problème ;-)

  • j’ai suivi le tuto a la lettre mais kan je recherche la source repo666.ultrasn0w.com sur cydia il me marque impossible de trouver cette souce
    keljun pourrait t’il m’aider svp

  • Bonjour,
    Je désespère un peu. Je viens de restaurer complètement mon iphone en mode DFU puis « configurer un nouvel Iphone » histoire d’avoir un iphone propre.
    Ensuite je le jailbreak selon le tuto avec le nouveau redsn0w 0.8. Tout va bien.
    Je le desimlock avec le nouveau ultrasn0w comme expliqué dans le tuto (je redémarre comme indiqué mon iphone) mais comme avant quand je mets ma sim SFR, il me dit toujours « Aucune SIM » a la place du nom de l’opérateur.

    Quelqu’un peut m’aider ? Merci d’avance

  • @jugtof

    as tu effacé le dossier ultrasnow comme expliqué dans ce post

    Fait les choses proprement cela ne sert à rien de pourrir son iPhone avec totues sortes de tuto sans vraiment savoir qu’elle est la conséquence:

    1. Efface le dossier ultrasnow
    2. Procure toi une carte sim de l’opérateur d’origine de l’iPhone (cad non bloqué par l’iPhone)
    3. Restaure en choisissant nouvel iPhone (Pour ta sauvegarde tu la restaurera plus tard)
    4. Jailbreak avec redsnow 0.8
    5. Désimlock avec ultrasnow 0.9 en désactivant le code PIN et avec une carte sim non bloqué opérateur très important

    Si après toutes ces recommandation sa ne marche toujours pas alors ton iPhone est bon pour le SAV !

  • merci super site et bon boulo

  • Bonjour,

    Merci pour le tuto mais j’ai un pb, dans cydia, il n’arrive pas à trouver la source ultrasn0w. pourtant la source est bien rentree.

    Merci

  • Bonjour à tous!
    J’ai un souci pour desimlocker mon iphone: j’ai donc fait toutes les manoeuvres jusqu’à ultrasn0w, mais quand mon tél redémarre, à la place de « F SFR » que je devrais voir marqué, il y a en permanence marqué « Recherche »… J’ai essayé d’activer la 3G, de la désactiver, pareil pour « données à l’étranger ». J’ai aussi essayé de mettre une puce orange (le tél étant à l’origine un pack orange), mais ça fait pareil!
    Merci à ceux qui pourront m’aider!

  • tu es sous quel firmware ?

  • je suis en 3.0; et là depuis tout à l’heure, ça me met « réseau indisponible »; pourtant quand je vais dans paramètres>général>réseau, il reconnait bien que je suis sur SFR…