Jailbreak -Fuzzyband : Downgradez votre baseband

Vous avez récemment mis à jour le firmware 3.1.3, et votre BaseBand changé. Cet utilitaire vous permettra de déclasser votre baseband 05.12.01 en baseband 05.08 pour être en mesure d’utiliser Ultrasn0w. Lisez la suite de l’article pour voir les captures d’écran et télécharger le Deb.

Attention. Uniquement les vieux iPhone 3G possède un bootloader 5.08

fuzzyband Jailbreak  Fuzzyband : Downgradez votre baseband

Update : Version 4.0~b4~2 released !


Pour tous ceux à qui cet utilitaire peut avoir un intérêt, pour télécharger le .deb c’est ICI. Pour savoir comment installer un fichier .deb, suivez notre tutoriel ICI

3gfuzzyband1 Jailbreak  Fuzzyband : Downgradez votre baseband

3gfuzzyband2 Jailbreak  Fuzzyband : Downgradez votre baseband

3gfuzzyband3 Jailbreak  Fuzzyband : Downgradez votre baseband

3gfuzzyband4 Jailbreak  Fuzzyband : Downgradez votre baseband

3gfuzzyband5 Jailbreak  Fuzzyband : Downgradez votre baseband

N’hésitez pas à laisser vos commentaires !

48 réflexions sur “Jailbreak -Fuzzyband : Downgradez votre baseband”

  1. Bonjo

    Fuzzyband fonctionne t-il sur tous les iPhones sans exception ? Un OS 3.1.3 sur Iphone 3gs est donc desimlockable ?

    Merci pour vos réponses

  2. Oui sauf que pour les personnes ayant le 3GS leur bootloader est en version 06.04 … donc le downgrade n’est pas bon pour nous :(

  3. Salut ,je ne comprend pas bien alors mon cas a moi c’est que j’ai un iphone 3g et avec baseband 05.12.01 et un OS 3.1.2
    es ce que je peu bénéficier de quelque chose dans cet news pour pouvoir desimloker ou downgrader mon baseband pour utiliser mon iphone avec n’importe quel sim

  4. @Jessy
    imbecile, c’est facile de blablater derrière ton écran, mais tu fais quoi toi pour la communauté?! Si tu pense que tu peu faire mieu propose ta candidature !!

  5. Je suis deg mon bootloadeur est en 06.02 -__- j’en ai marre d’attendre enfin bon j’ai pas le choix!!!
    En tout cas merci pour vos news!! bon boulot ! :)

  6. Bonsoir à tous.
    J’aimerais savoir comment faire pour savoir quel est le bootloader de l’Iphone?
    Je suis en 3.1.3 avec modem 05.12.01

    Merci d’avance.

  7. Ça fait 2 fois que je fais un ti détour par ici et lambiance a l’air un peu tendu, dommage :-( merci pour ta new com même, le moyen d’être le plus sur et de tester donc les pesimistes non cas bien se tenir en commancant par respecter les membres qui font l’effort de poster pour nous faire plaisir!!! @+

  8. Sinon j ai un message d’ erreur  » erreur posix » qu est ce que c est?? A l aide avant que je restiez mon tel et je me fasse chier a tou réinstaller

  9. le soft extiste depuis longtemps pour le 3G, s’il y a eu une mise a jour, c’est seulement pour la prise en charge du fw 4… mais toujours pour ceux qui ont un iphone 3G avec un bootloader 5.08 ( il faut etre chanceux car c’est rare )

    voilou

  10. bon une tite explcation si le redacteur le permet
    1/ce tuto n est destiné qu au 3G c est tout
    2/on va sur cydia et on istalle fuzzyband
    3/retourne sur ton springboard et clic sur l icone
    4/ tu auras ce message querying modem ..ne touche a rien
    5/une fenetre va s afficher pour te renseigner sur la version du bootloader+version baseband+version de l OS de ton iphone
    6/ si et seulement si la version affichée de ton bootloader est 05.08 alors tu peux desimolcké ton iphone

    voila

  11. Dommage que ce n’est pas compatible avec les 3GS ca serait bien de le mettre dans la news mais merci quand même pour l’info.
    Continuez comme sa !

  12. Comment fait-on pour savoir le bootloader d’un Iphone?
    Je possède un Iphone 3G 8GO en 3.1.3 et modem 05.12.01.

    Merci d’avance.

  13. Merci à sicele5 pour ses petites explication, mon rôle consiste à vous relayer une information le plus rapidement possible, je n’ai malheureusement pas le temps de tout tester avant de vous transmettre les news, mais c’est grâce à la communauté et à vos messages que l’on progresse. Merci pour votre compréhension et bonne lecture….

  14. A t-il une alternative au bootloader version :05.09 et baseband version : 05.12.01

    merci d’avance , et super boulot je vous en remercie du fond du coeur :)

  15. Moi je suis en 5.12.01. Si je comprend je pourrrai ensuite tethering mon précieux !
    Car je ne vois pas de sujet qui fonctionne. J’aurai besoin D’ une connexion partager avec mon 3gs jailbreack car pas Internet a la maison. Merci d’avance la communautés iphone3gs.

  16. Un peu HS , mais permettez moi. Voici le mail que je viens de recevoir:
    You have received an iTunes Gift Certificate in the amount of $50.00
    You can find your certificate code in attachment  below.

    Then you need to open iTunes. Once you verify your account, $50.00 will be credited to your account, so you can start buying music, games, video  right away.

    Qu’est ce que ça signifie: gift certificates?
    Qu’est ce que je peux en faire ?

    Merci pour vos éclaircissements.

  17. salut sa peut etre cool le probleme c’es que quand je le DL c’est trop long et il me dit time out…
    comment faire
    et merci pour toute c’est new’s

  18. J’appelle pas ça de la news. Ça fait 1 ans que ça existe et c’est juste une mise a jour, qui fait rien de plus sur le bootloader 06.04.
    Celui qui a trouvé que c’ etait un scoop, c’est un ignorant et alors iphone3gsystem qui croit faire un scoop, c’ est le comble. Vraiment n’importe quoi !!!

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

Retour haut de page