News – iMovie pour l’iPhone 3GS, c’est possible !

Par Guillaume , le 27 juin 2010 , mis à jour le 27 juin 2010 , 40 commentaires — imovie, imovie 3gs - 1 minute de lecture

L’une des nouveautés de l’iPhone 4 est la possibilité d’éditer ses vidéos prises par le téléphone à l’aide de l’application iMovie disponible sur l’App Store. Cependant, seul l’iPhone 4 était compatible avec l’application délaissant ainsi l’iPhone 3GS avec lequel il est possible de filmer.

imovie News   iMovie pour liPhone 3GS, cest possible !

Le blog HackYouriPhone.org a réussi à faire fonctionner l’application sur un iPhone 3GS en modifiant le fichier ipa. Bien entendu, il ne sera possible que d’exporter des vidéos en 360p et non 720p.

Lien de l’application

Guillaume

Commentaires

Le 27 juin 2010 à 21 h 53 min, ramsiss76 a dit :


je ss entrain de testé mais ca ralenti trop le 3Gs


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 21 h 54 min, Willi... a dit :


Bonjour,

Je suppose que le 3GS doit étre jailbreake et avec appsync telecharge nan ?

Merci de vos reponses


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 00 min, Christox a dit :


Un lien pour le télécharger s.v.p ?
Merci


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 02 min, Totti a dit :


@christox le lien est present il suffit d'ouvrir les paupières sinon a quand sur l'ipad ? La sa deviendra interessant


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 03 min, wawa a dit :


le fichier est indisponible....


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 04 min, Christox a dit :


Ah dsl j'avais pas vu lol
Faut-il l'iOS4 d'installer car je suis en 3.1.2 ?


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 09 min, Frostfur a dit :


J'ai téléchargé l'application à partir du lien mais l'installation ne fonctionne pas, installous me dit "invalid ipa". D'autres sont-ils dans le même cas que moi?


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 13 min, S4touy a dit :


@Frostfur

Essai un passant par iTunes...


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 14 min, Fred a dit :


Dommage nécessite le ios 4 pour fonctionner ...


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 15 min, Frostfur a dit :


@S4touy ok merci


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 18 min, axel a dit :


Ou sinon il y a l'app store , il est dispo quand on va sur l'app store depuis un 3GS


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 33 min, Jlam a dit :


Tester via iTunes, MARCHE PAS

J'ai mis le .ipa dans le dossier download de installous, lancer depuis l'app MARCHE PAS

pareil pour l'autre install0us 3.2 , MARCHE PAS


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 35 min, jonathan a dit :


itunes ne veut pas me l'installer il me met un message d'erreur


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 38 min, Benamou a dit :


Il faut l'installer en passant par installous, il ne passe pas avec itunes.


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 39 min, Lexou7 a dit :


Marche pas :/


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 47 min, Geofita a dit :


Faut l'os 4?


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 48 min, Maskman a dit :


Le dossier des "ipa" sur l'iOS4 est différent des précédentes versions !..quelqu'un connais le chemin vers les iPA ?


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 50 min, Superfou a dit :


les sources d'installous ne fonctionnent pas et en passant par itunes avec un 3gs 3.1.3 jb il dit qu'il ne veut pas l'installer car version 4.0 nécessaire !
autrement dit ca marche sur un 3gs iOS 4.O jb...?? alors je veux bien savoir comment faire !!


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 51 min, 121080 a dit :


Ce fichier n'est présentement pas disponible... ?


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 52 min, Superfou a dit :


@121080 : tente plusieurs fois ca m'a fait la meme chose !!
au bout de 4ou5 fois ca fonctionne


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 52 min, Fred a dit :


je pense qu'il faut un 3GS old iboot en ios 4


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 22 h 56 min, Superfou a dit :


ouep moi je tente une feinte et je vous tiens au jus si ca marche !


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 23 h 00 min, Benamou a dit :


Je l'avais sur mon 3GS en iOS4 (vendu cet apres midi)
Il fonctionnait nickel!
Par contre, impossible de l'installer par itunes car il dit que ce n'est pas un iphone 4.
Je l'ai installé sur installous (2 fois car effacé sans faire expres) et aucun probleme, l'appli marche nickel ;)

Il faut un 3GS jailbreaké avec iOS4 .


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 23 h 12 min, Ultime a dit :


J ai teste je confirme marche nique :)


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 juin 2010 à 23 h 19 min, cyfrise a dit :


salut a tous j ai restaurer plusieur fois mon iphone 3G et refais le jailbreck en os4 avec redsn0w , mais a chaque fois que je le branche a itunes il me dit qu'il y a une mise a jour opérateur et j ai beau la faire il me la re propose toujours quelqu'un peut me dire de quoi sa vient et si il y a quelque chose a faire ou si ses normal et que sa vient de redsn0w . merci


Votre réponse sera révisée par les administrateurs si besoin.

Le 28 juin 2010 à 0 h 41 min, Kenzo0013 a dit :


Bon je vais un peu expliquer à tout le monde pour l'appli iMovie ...

Juste une petite précision, je ne comprend jamais pourquoi les ADMINS d'iPH quand ils postent une News, ne sont jamais précis dans leur explications !? Du coup on pose énormément de questions.

Donc en gros, cette appli a été modifié pour les i phones 3Gs jailbreaké uniquement avec l'iOS 4.0.
A installer via iTunes !! Vous devez avoir installé AppSync 4.0 sur votre iphone pour pouvoir installer des API autre que l'AppStore !

Ne fonctionnent pas avec le 3.1.3 jailbreaké !! ( Logique en même temps )


Votre réponse sera révisée par les administrateurs si besoin.

Le 28 juin 2010 à 0 h 41 min, sicele5 a dit :


3gs ios4 jailb imovie installer via itunes marche impecable


Votre réponse sera révisée par les administrateurs si besoin.

Le 28 juin 2010 à 1 h 33 min, Leovallet a dit :


Et sur iPod touch 2G c'est possible?


Votre réponse sera révisée par les administrateurs si besoin.

Le 28 juin 2010 à 2 h 35 min, Gold a dit :


lu all pouvez vous m'aider j'ai pas trouver ou chérche une application compatible ios4 pour faire des video - camera video- psk CYCORDER ne marche pas sur ios4 et j'ai pas trouver sur google et si ya une application meilleur que CYCORDER merci


Votre réponse sera révisée par les administrateurs si besoin.

Le 28 juin 2010 à 4 h 17 min, Collo a dit :


Prend qik video pro c mieux que cycorder j ai pas testé si elle fontionner sur l ios4!!!


Votre réponse sera révisée par les administrateurs si besoin.

Le 28 juin 2010 à 8 h 59 min, Tauri33 a dit :


Sa marche très bien chez moi, installée via Installous, avec appsync 4.0 sur 3GS JB iOS4.
Et me synchronise parfaitement avec iTunes (iMovie est bien dans mes appli itunes)


Votre réponse sera révisée par les administrateurs si besoin.

Le 28 juin 2010 à 10 h 06 min, mastok a dit :


marche nickel également ... merci (3GS IOS4)


Votre réponse sera révisée par les administrateurs si besoin.

Le 28 juin 2010 à 10 h 37 min, kiki a dit :


et pour un ipod touch 2G MC ios 4.0 JB, quelqu'un a testé?
merci de répondre


Votre réponse sera révisée par les administrateurs si besoin.

Le 28 juin 2010 à 10 h 53 min, Leovallet a dit :


Ouais j'ai réussi a l'installer mais après l'application se ferme toute seule.


Votre réponse sera révisée par les administrateurs si besoin.

Le 28 juin 2010 à 13 h 16 min, kiki052 a dit :


bonjour a tous je suis nouveau sur ce forum jai une question aucun rapport mais cest pour installer iMovie

jai un 3GS 3.1.3 old boot , je peux le passer en IOS 4.0 et le jailbreak ?
si oui comment ?
merci


Votre réponse sera révisée par les administrateurs si besoin.

Le 28 juin 2010 à 14 h 04 min, kiki a dit :


j'ai en effet réussi à l'installer depuis installous 2.5.2 sur mon ipod touch 2G jb ios4 et ça marche nikel !


Votre réponse sera révisée par les administrateurs si besoin.

Le 28 juin 2010 à 14 h 15 min, kiki a dit :


EDIT : ça marche pas pour l'exportation car l'appli se ferme donc c un peu mort mais j'espere qu'il y aura une modif pour que sa marche mieux !


Votre réponse sera révisée par les administrateurs si besoin.

Le 28 juin 2010 à 17 h 56 min, Mikus a dit :


Bonjour
donc si je comprend il faut etre en os 4 et jaibraker , mais comment fais ton pour j aibraker le 3gs new boot avec le os4


Votre réponse sera révisée par les administrateurs si besoin.

Le 28 juin 2010 à 20 h 01 min, zozo a dit :


@Mikus , on fait pas.... (encore).


Votre réponse sera révisée par les administrateurs si besoin.

Le 28 juin 2010 à 22 h 30 min, boomer a dit :


Testé sur 3G sans grande conviction. iMovie se lance mais c'est fini par se fermer, faute de mémoire disponible.


Votre réponse sera révisée par les administrateurs si besoin.

Laisser un commentaire

Votre commentaire sera révisé par les administrateurs si besoin.