Jailbreak News – Comex prévient les utilisateurs iPhone et iPad de ne pas mettre à jour leurs appareils !

C’est via son twitter que Comex, membre de la dev-tam, a lancé son message d’alerte.
En effet, Apple venant de sortir une mise à jour de son iOS en version 4.0.1, beaucoup se sont posées la question si oui ou non le jailbreak serait conservé.
La réponse est « non » !
Screen 2010 07 15 à 21.07.33 500x61 Jailbreak News   Comex prévient les utilisateurs iPhone et iPad de ne pas mettre à jour leurs appareils !
Nous signalons également que la mise à jour de l’iPad en version 3.2.1 bloque également tout jailbreak !
De plus, l’expoit utilisé par Ultrasn0w ne marche plus, il est donc impossible de désimlocker votre iPhone.
Faites donc attention, et sauvegardez vos ECID !
L’équipe iPhone3GSystem

87 réflexions sur “Jailbreak News – Comex prévient les utilisateurs iPhone et iPad de ne pas mettre à jour leurs appareils !”

  1. Merci pour de nous avoir prevenue!!
    C’est vraiment con pour eux, il vont devoir tout recommencer…
    Donc la sortie dans encore plus longtemp…
    Wait and see…

  2. Bonsoir à tous.
    Je possède un iPhone 4 et j’ai effectuer la mise à jour 4.0.1 . Mais mon ECID est sauvegarder. Est qu’une fois le jailbreak sorti je pourrais en profiter?
    Merci pour vos réponses. ;-0)

  3. bonsoir je voudrait juste savoir est ce que je peut faire la mise a jour ou pas car moi je ne veut pas debloquer le tel car moi j’utilise la carte sim officiel donc voila est ce que je peut faire la mise a jour ou pas pour faire le jailbreak

  4. ce que serait bien c’est que au moin on puisse jealbreaker l iphone 4 même si le desimlock n,est pas encore prêt .apparemment la plupart des anciens iphones sont jealbreakable .

  5. Encore un peu de patience et le Nirvanna cydia serat de nouveau la pour faire des économies.
    Toujours aussi fort Comex.
    Bon courage pour le prochain jealbreack.

  6. Maintenant je crois qu’il est tant vraiment que ce soir si nous nous y mettons tous ensembles de mettre la pression pour obtenir le jailbreak une bonne fois pour toute….. NOUS LE VOULONS CE SOIR.

  7. petite quesion hors sujet mais je voudrais savoir, je suis actuelement avec un iPhone 3GS 3.1.3, sachant que Apple vient de mettre en ligne le firmware 4.0.1 puis-je updater mon iPhone en 4.0 ? Les serveurs d’Apple valident toujours les certificats du 4.0 ?

    Cordialement Louimax.

  8. Non y a aucun soucis: comex s est plante : juste une mise a jour de la méthode de calcul de la bar de signal ! Pas de mise a jour baseband pas d’ affolement comex confirme qu il a dit des conneries et sherifm hasdim l a constate

  9. vous aurez le jb quand la Comex auras fini et il faut encore compter quelques heures pour stabiliser sur la 4.0 c pour cela qu’il ne faut pas faire la Maj 4.0.1 car elle comporte de nouveaux verrous

  10. I lied. Apparently there is no baseband update for some reason, so feel free to update to 4.0.1 if you’re on 4.0. Citation en direct du tweeter de comex

  11. Pas de blocage ni de verrous !juste la préparation a l annonce officiel d’ Apple de la résolution du pb de la méthode de calcul des bars ! Rassurer les clients et les actionnaires !

  12. @Enzo c trop tard pour toi tu est bloqué pour quelques semaines maintenant @ Mickael 69270 ont attends mais a l’autre bout au stages c l’aprem et il bossent a stabiliser le jb sur la 4.0 alors patience svp …

  13. question stupide : je suis en 3.1.3, j’attends le jailbreak de Comex pour mettre à jour mon 3GS, quand l’outil sortira, je pourrai passer en 4.0 sans passer en 4.0.1 ?
    Merci de vos réponses

  14. @Xspyconnecte toi sur umbrella et enregistre ton ecid ; pour verifier tape sur display shsh , il indique les versions enregistrées sur cydia : )

  15. pas de changement de la base-bande c’est la meme qu’avant, commex vient de dire que si ‘on veut just une amélioration de l’affichage du niveau du réseau, on peut se mettre à jour en 4.0.1″
    #
    @COMEX

    J’ai menti. Apparemment, il n’ya pas de mise à jour en bande de base pour une raison quelconque, n’hésitez donc pas à la mise à jour 4.0.1 si vous êtes sur 4.0
    #

  16. bonsoir tout le monde et bonsoir iphone3gsystem, j’adore se que vous faites je suis sur votre site 25h/24 … mais j’ai télécharger un truc sur votre site pour dowloader mon iphone 3Gs 4.0 un truc du genre hotbar ou je sais pas quoi et enfaite c’etait un virus et mon ordi s’est redemaré… et maintenant il s’allume et tout normale mais il captre auccun cable ou usb.. sauf au démarage le clavier marche mais aprés non y a pas quelqu’un qui pourais me dire se qui faut faire sans le restauré….? svp et desoler du hors sujet

  17. En effet elle résout le problème mais enmodifiant le système qui cacul l affichage des bars mais c que du visuel car si effectivement le pb est matériel se sera vraiment placebo

  18. Bonsoir à tous, j’ai une question.
    Je suis en 3.1.3 sur mon Iphone 3GS New Iboot, mais mon Iphone est bloqué (sous appel d’urgence)
    J’attends ma carte sim pour le débloquer, et j’aimerais bien le jailbreaker avec Spirit en 3.1.3, c’est toujours possible n’est-ce pas ? Même si je n’ai rien sauvegarder du tout ?
    Merci

  19. MuscleNerd signale sur son twitter (d’apres ma traduction) que le baseband n’est pas mis a jour, et que son outils fonctionne sur la 4.0.1!

    Cela ne vous empeche pas d’attendre les retours et de patienter!

    Wait&See mes amis! ;)

    N’OUBLIEZ PAS DE SAUVEGARDER VOTRE ECID CHEZ SAURIK!

    désolé de crié mais je vois déja je coup venir: je suis passé en 4.0.1 et je veux downgrader! comment qu’on fait? ^^
    JoPiK

  20. @IPHONE 4
    j’ai eu le même PB. c’était suite a l’installation d’un pgm usblib je ne me rappel plus le nom exact. J’ai règlé le PB en redémarrant mon pc en mode sans échec selon la dernière configuration sauvegardée.
    Bonne chance

  21. Pas d’outils downgrad pour le 4.0.1 pour l’instant …[email protected] si tu est passé en 4.0.1 et que tu voudras jb il te faudra downgrader en 4.0 au moins et actuellement l’outil pour ce downgrade n’est pas sorti les pwnage 4.0 et autres snowbreeze 1.7 je vous le rappelle fonctionnent avec du 3GS en 3.1.2 ou 3G en 3.1.3 Apple n’ont pas modifier le base band mais qui vous dis qu’il n’ont pas mis un verrou autre part ???

  22. @XSpy si tu as un 3GS en 3.1.3 ne fait pas la Maj 4.0 Tu peux jb avec Spirit de Comex et tu attends quelques jours tu auras déjà Cydia et le jb de fait en 15 secondes ça marche très bien sur 3GS en 3.1.3 …..

  23. Merci pour les réponses cependant j’ai mon ECID 3.1.3 enregistré et je n’avais pas fait la mise à jour pour ne pas perdre mon jailbreak… donc je vais être obligé de passer en 4.0.1 ?

  24. apparamment, y’a pas de modification du Baseband avec la 4.01 d’apres Comex! La mise à jour servirait juste pour le soit disant souci d’antenne ^^
    ==> meme que le ultrasnow de la 4.0 marcherait sur la 4.01.

  25. @as tu enregistré Xspy , ton ecid en 4.0 ? fais le chez saurik , il va bientot ne plus signer cet os non plus .. avec l’ios 4.0 tu pourras downgrader au moment de la sortie du jailbreak :)

  26. @xpspy moi j’ai enregistre mon ecid aces tinyumbrella (pas besoin de mettre a jour) mais est-ce que ça va marcher maintenant que le 4.0.1 est sorti?

  27. @acephal sur cydia ( si tu es jb c inscrit en haut de la page d’acceuil « this device has SHSH’s file for iphone : 3.1.3,4.0  » par exemple ) ; sinon sur umbrella connecte toi et va sur display SHSH’s , tu verras tes versions ebregistrées : donc en fonction de ces elements il sera vraissemblablement possible de downgrader de la version 4.01 vers 4.0 ou 3.1.3 ( methode saurik)

  28. @alex72 Mon 3GS est en 3.1.3 donc je n’ai pas sauvegardé mon ECID 4.0, il est jailbreaké avec Spirit justement et je ne faisais pas la mise à jour en attendant le nouveau jailbreak de comex pour le 4.0, je vais donc devoir installer la 4.0.1 sans pouvoir mettre la 4.0 uniquement ?

  29. @ xspy va sur umbrella selectionne le 4.0 pour ton 3 gs ca devrait aller , il le detecte encore pour l’instant ; apres retour sur cydia ca devrait etre afficher + dans le dossier shsh sur ton PC !!

  30. merci a tous pour vos reponse mais c’est pour ca que j’etais venu vous poser cette question car j’ai tout fais mode sans echec mode en dernier je sais pas quoi…. toujours rien :s j’ai un ami qui a eu le meme probleme il a branché une souris des annés 80 la et il a desactivé le programme mais j’ai pas le trou pour branché ce souris car mon ordi il est tout nouveau… bref merci cas meme je dois tout supprimé alors :s :s :s

  31. @XSpy

    J’ai le meme soucis….3gs 3.1.3 new iboot….ECID sauvegardé precedement….Je tente la sauvegarde 4.0…..Umbrella me dit OK….j ai bien le fichier en local sur mon PC….mais quedalle sur cydia…juste mon 3.1.3….

  32. @iPhone 4: tu devrais pouvoir accéder au programme d’ ajout/suppression des programmes avec le clavier… La souris ni pas indispensable pour le faire… sache que la touche « tab » est une aide considérable dans ces cas;)

  33. @Xspy / lo lo Umbrella : tu ouvres il detecte ton iphone ( modele , device, etc..) tu coches advanced options ( a gauche en haut ) là un rectangle apparait avec : ECID , device , location ; tu vas dans location sur cydia + device iphone 3GS 4.0 ; ensuite tu lance save my shsh ( en haut a gauche ) Pour cydia sur l’iphone , vu que la mise a jour vient de sortir les serveurs de saurik sont peut etre saturés , wait ..

  34. @alex72

    Merci de ta réponse rapide…..Ouep, j’ai tout fait comme ca. Umbrella me dit bien que ma requete a bien été transmise. Mais tu dois avoir raison, les serveurs Saurik sont sans doute saturés….So, wait ’till tomorow….

  35. @lo-l-o : idem que toi, mais à mon avis, le fait que tu sois encore en 3.1.3 fait que sur cydia il affiche seulement les versions à partir du 3.1.3. Si tu étais en 4.0 je suppose qu’il indiquerait 3.1.2 3.1.3 et 4.0. A partir du moment où tu as le 4.0 sauvegardé sur ton pc, c’est tout bon.

  36. @krim @lloris
    j’aimerai pas dire de connerie mais j’ai limpression que pownage tool 4.0.1 est sortie ( blog de la
    dev team ) ( Si je me trompe merci de ne pas m’insulter :) )

  37. @lo-l-o : je suis dans la même configuration que toi, j’ai sauvegardé mon ecid ce matin même en 4.0 c’est apparu sur cydia tout de suite derrière :)

  38. eh les gars j’ai bo expliquer que j’avais un 3GS jb par Spirit avec Cydia , le multitâches , sb rotator et shrink que ça marchait très bien et j’ai déconné en voulant Maj 4.0 et maintenant je suis coincé a attendre new jb pour la 4.0 il faut comprendre que si vous avez un 3GS 3.1.3 jb avec Spirit ne touchez rien la 4.0 ne vous apporte rien de plus …. voilà j’espère avoir été clair attendez jb de la 4.0 ….

  39. Slt a vous juste pour vous dire que umbrella fonctionne encore aujourd huit 18h20 sauvgarde pour os4 j vien de le faire toute en restant en 3.1.3 iPhone 3GS new iboot

  40. decidement personne n a compris que le jail c est foutus meme pas por noel ni en reve .redescender sur terre .si il y avait une solution gehot l aurait publier depuis longtemps. bah de toutes facon tout le monde s en fout et continues avec leurs wait and see. c est permis de rever

  41. Lolll le comex n’oubli pas de nous recommander de ne pas faire la mise a jour, par contre il oubli de nous dire qu’il part en vacance et que la solution n’en sera rien avant sont retour… Quel mythomane ces gens…

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

Retour haut de page