fbpx

Le jailbreak iOS 10.2 arrive bientôt d’après @i0n1c

ios 10 2 jailbreak Le jailbreak iOS 10.2 arrive bientôt daprès @i0n1c

D’après le hacker ion1c, un jailbreak iOS 10.2 sera disponible très prochainement. Le hacker refuse toutefois de dévoiler qui travaille sur ce jailbreak. 

Depuis hier soir, Apple ne signe plus iOS 10.1.1 (cf. iOS 10.1 et iOS 10.1.1 ne sont plus signés par Apple). Les utilisateurs ayant installé iOS 10.2 ne pourront plus revenir sur ces versions antérieures si Luca Todesco propose un jailbreak (cf. Jailbreak : ne téléchargez surtout pas iOS 10.2 !).

Un jailbreak iOS 10.2 en cours de préparation ?

ionic jailbreak ios 10 2 Le jailbreak iOS 10.2 arrive bientôt daprès @i0n1c

Rassurez-vous toutefois. Il semblerait qu’un jailbreak iOS 10.2 soit en préparation. L’information vient d’être révélée par Stefen Esser, aussi connu sous le pseudonyme de @ion1c. Selon le hacker, ce jailbreak sera disponible très prochainement. Il refuse totalement de dévoiler qui travaille, car les personnes en question ne veulent pas être harcelées.

Si ion1c dit vrai, cela signifie qu’une équipe a découvert une nouvelle faille sous iOS 10.2, après qu’Apple ait refermé la faille découverte par Project Zero sur iOS 10.1. On ignore pour le moment si ce jailbreak sera tethered ou untethered.

Source

22 réflexions sur “Le jailbreak iOS 10.2 arrive bientôt d’après @i0n1c”

  1. N’attendez rien de ce i0nic. Soyez sûr s’il trouve une faille il l’enverra directement à apple et ne sortira pas le jailbreak. Espérons qu’il n’est pas impliqué et qu’il y a une autre team qui travaille dessus. En tout cas restez bien en 10.1

    1. Oui il a même re twitté car tout le monde le harcelait pourtant c’est bien indiqué une team et non je travaille… Alors quand on sait lire on attend rien de lui ;) !!!

        1. @boby de qwertyoruiop, il l’a annoncé officiellement sur twitter qu’il vas déployés sont logiciel dans quelques heures. Cependant c’est une version bêta, le jailbreak sera semi untethered, et seul les iPhone 7/7Plus – 6s/6sPlus et les iPad Pro seront compatible, les autres appareils seront compatibles plus tard. Il sera nécessaire d’avoir Xcode donc obligé d’avoir un Mac ou d’utiliser un logiciel sur Windows pour avoir Xcode

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

Retour haut de page