Luca Todesco moins confiant pour le jailbreak d’iOS 10.3.1

ios 10 jailbreak 1 e1482490875193 Luca Todesco moins confiant pour le jailbreak diOS 10.3.1

Le hacker Luca Todesco s’est exprimé aujourd’hui au sujet du jailbreak d’iOS 10.3.1. Il y a quelques jours, un spécialiste en sécurité affirmait qu’un jailbreak de cette version pourrait bientôt sortir (cf. Jailbreak : iOS 10.3.1 sera bientôt déplombé selon un spécialiste en sécurité). Sur son compte Twitter, le jeune italien affirme : 

Une faille au niveau du kernel seule n’est pas suffisante pour confectionner un jailbreak (d’iOS 10.3.1, ndlr) ; toutefois, ceux qui ont sauvegardé les blobs peuvent effectuer un downgrade

Nous pouvons en déduire de ces propos que Luca Todesco est sceptique quant à la sortie d’un éventuel jailbreak pour iOS 10.3.1, mais aussi qu’un jailbreak d’iOS 10.2 aurait plus de chances de sortir . Pour finir, un downgrade d’iOS 10.3.1 vers iOS 10.2 est techniquement possible dans le cas où un jailbreak plus stable et plus complet que celui de Yalu venait à sortir sur cette version, si l’utilisateur a sauvegardé ses blobs. Voici la marche à suivre pour les sauvegarder, si ce n’est déjà fait (cf. blobs .shsh2 : comment les sauvegarder pour Prometheus avec auto-tsschecker).

Source

coque iphone 13 Luca Todesco moins confiant pour le jailbreak diOS 10.3.1

14 réflexions sur “Luca Todesco moins confiant pour le jailbreak d’iOS 10.3.1”

  1. Information désinformation
    On ne sait plus sur quel pied dansait avec ce jailbreak. Il y a quelques semaines pangu faisait le jb de 10.3.1, il y a quelques jours c était de l’acquis, aujourd’hui hui ce serait le 10.2, pas possible en 10.3.1 On y comprends plus rien !!!

  2. Ce n’est pas ce qu’il dit…
    « A kernel exploit alone is not enough to do a jailbreak; however for those with 10.2 blobs saved it will be possible to downgrade »

    « Une faille au niveau du noyaux ne suffit pas à elle seule pour faire un jailbreak; Par contre pour ceux ayant sauvegarder leurs blobs 10.2, il sera possible de downgrader »

    Comprendre : avec une faille au niveau du noyaux, les utilisateurs en 10.3.1 qui ont leurs blobs 10.2 pourront downgrader, grâce à cette faille, à cette version du firmware pour laquelle un jailbreak existe déjà.

  3. Je croyais qu’il se retirait totalement de la scène du JB ? Qu’il se taise pas besoin de l’entendre pleurer juste parce que les gens réclament un JB stable ..

  4. Salut à tous petite question hs. Je suis sous iOS 9.0.2 jailbreaké. Ceux qui sont sous la même version avez vous mis à jour whatsapp? Le mien crash au démarrage obligé de rester sous une version antérieure à 2.17.4 alors que la 2.17.22 est disponible. J’ai aussi reçu un message qui me disait que la version serai obsolète sous 30 jours ? Que faire?

    1. Même config et versions que toi mais aucun message de ce genre..
      En général si une app plante un redémarrage complet de l’iPhone permet de régler le pb :)
      Mais pour le blocage de vieilles versions d’iOS et/ou la détection du jailbreak ça arrive assez souvent.

  5. Bonjours petite question je suis en firmware 8.3 sur un iphone 6 jailbreak , je souhaiterai avoir une solution pour une éventuelle mise à jours tout en conservant le jailbreak, je n’est sauvegardé aucun blobs vue que je me vient de me remettre a l’actualité iphone en voyant que plusieurs application me demande la 9.0 ou ultérieur.Quelles solutions s’offre a moi?

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

Retour haut de page