Apple publie iOS 12.4.2 pour les iPhone, iPad et iPod touch qui ne supportent pas iOS 13

Par Marc Olivier Telfort , le 26 septembre 2019 , 4 commentaires — iOS 12, iOS 12.4.2 - 1 minute de lecture

ios 12 iphone 6 1000x678 Apple publie iOS 12.4.2 pour les iPhone, iPad et iPod touch qui ne supportent pas iOS 13

Ce soir Apple nous a surpris en mettant en ligne une nouvelle version d’iOS. Non, ce n’est pas une nouvelle version d’iOS 13, mais plutôt d’iOS 12 ; Apple publie iOS 12.4.2 pour les iPhone, iPad et iPod touch qui ne peuvent pas installer iOS 13.

La mise à jour est disponible pour l’iPad Air, l’iPad mini 2 et l’iPad mini 3, l’iPhone 5s, l’iPhone 6, l’iPhone 6 Plus ainsi que pour l’iPod touch de sixième génération. Tous ces appareils ne supportent pas la prise en charge de la version d’iOS 13.

Apple a publié cette mise à jour pour corriger deux failles qui ont été récemment découvertes par l’équipe Project Zero de Google, l’une d’entre elles permet à un hacker d’exécuter à distance un code arbitraire sur l’iPhone ou l’iPad.

La version d’iOS 12.4.2 est disponible en faisant un tour dans les Réglages > Général > Mise à jour logicielle.

Marc Olivier Telfort

Amoureux de l'informatique, de la psychologie et plus généralement de l'high-tech. Je suis rédacteur chez appsystem.fr et app4phone.fr. Fan inconditionnel des produits Apple, j'essaye de transmettre ma passion au travers de mes publications.

Commentaires

Le 26 septembre 2019 à 23 h 28 min, si a dit :


On a beau dire, mais sur le plan software/OS, ils se foutent pas de nos gueules Apple !


Votre réponse sera révisée par les administrateurs si besoin.

Le 27 septembre 2019 à 9 h 23 min, Patrick a dit :


@si pourquoi tu dis ça ? Plein de gens ne peuvent pas acheter les nouveaux modèles alors c’est bien des mises à jour pour les anciens modèles. Faut être idiot complet pour se plaindre comme tu fais.
Sale type.


Votre réponse sera révisée par les administrateurs si besoin.

Le 28 septembre 2019 à 6 h 16 min, Sam a dit :


@Patrick Je pense que tu n’as pas compris sa phrase correctement. A vérifier !


Votre réponse sera révisée par les administrateurs si besoin.

Le 30 septembre 2019 à 22 h 45 min, si a dit :


@Patrick Bah oui Patou, pourquoi t’es vilain comme ça ? Je pense vraiment c’que j’ai dis dans mon message précédent, c’est une excellente chose de la part d’Apple de proposer des MAJ pour les anciens modèles qui ne supportent pas les dernières versions d’IOS. En plus on a l’air d’accord, donc retire tout de suite c’que t’as dis, si non j’suis plus ton copaing 😡


Votre réponse sera révisée par les administrateurs si besoin.

Laisser un commentaire

Votre commentaire sera révisé par les administrateurs si besoin.