Pod2G met en garde sur la mise à jour en iOS 5.0.1

15 Pod2G met en garde sur la mise à jour en iOS 5.0.1

pod2g hacker et membre de la chronic-dev team nous informe via Twitter que si vous désirez Jailbreaker votre appareil, il ne faudra pas le mettre à jour en 5.0.1. Il explique que la faille de sécurité découverte par Chalie MILLER simplifie de manière conséquente l’exploit de l’iOS 5.

Pod2g met en garde que cette faille sera comblée sur l’iOS 5.0.1. Ainsi si vous désirez jailbreaker votre appareil restez en 5.0.

69 réflexions sur “Pod2G met en garde sur la mise à jour en iOS 5.0.1”

  1. oui je crois qu’il y a une petite coquille a la fin de l’article, et je comprend que ça ne devrait vraiment plus tarder le jb vu que la faille de miller simplifie considerablement le jb

  2. Et pour ceux qui ont des problèmes de batterie avec le 4[S] ????

    Si c’est le cas c’est vraiment pas cool de devoir choisir en Jailbreak et autonomie…

    Ça sert à rien de se venter d’avoir trouvé 6 failles untethered !

    1. C est pas au hackeur qu il faut dire sa c est quand meme apple qui n as pa assurer question batterie avec le 4[S] coupler a l ios 5 te olain pas du voulot de la DevTeam car ce sont de vrai dieu qui bossent comme des fous pour nous comme je dis souvent : PAS CONTENT=>FAIT TOI MEME

  3. Bah ca serait cool qu’il libère qqch pour le 4S même si c’est pas stable histoire que l’on puisse sauvegarder le SHSH pour restaurer au 5.0 :/

  4. rester en iOS 5 avec le problème de la batterie, pour pouvoir jailbreaker, ou bien mettre a jour en iOS 5.01 pour améliorer la batterie mais rester sans jailbreak…

  5. Mdr vous dites tous qu’il y a une connerie a la fin, j pense qu’ 1 seul commentaire suffit
    Prenez la peine de lire les commentaire précédent !!!

  6. Petite question, est ce que la faille de miller qui est présentée comme potentiellement dangereuse serais sécurisé avec le JB de l’ios 5.0 ?

      1. Si le 5.0.1 dure un peu il sera jailbreaké si on à un 5.0.2 ou un 5.1 rapidement alors les hackers se concentrerons sur le nouveau. Vu le rythme des OS – jailbreak depuis que l’iPhone existe même le 5.0.1 devrait être jailbreaké pour Noël. Enfin, c’est ce que je pense, et ça n’engage que moi.

  7. Pour le moment je suis en 4.3.3 jailbreaké , je dois passer mon ipad2 en iOS 5 ???
    sachant que je ne pourrais pas le jailbreaker desuite !
    Ou je reste sagement en 4.3.3 …

    1. Je suis exactement dans le même cas que toi sur i4. J’aimerais savoir si, si je ne fais pas maintenant la màj en 5.0, je pourrai toujours la faire plus tard malgré la sortie d’une version plus récente d’iOS au moment où la jb sera sorti.

      En gros, màj maintenant en 5.0 et attente de jb ou rester en 4.3.3 ?
      Merci ^^’

  8. Bonjour. Je voulais savoir, je suis en 5.0.1 beta, et la faille à été découverte bien après non ? Donc si je reste en 5.0.1 beta sans passer à la final je risque rie. Enfin j’espere.

  9. Est-ce possible de passer le l’ios v4.3.3 à l’ios v5 une fois que la v5.0.1 sera sortie sans utiliser d’SHSH ? (genre en restant sur shift et choisir la MàJ v5 sur itunes)

  10. Avec le shsh de l’ios 5.0 on peut restaurer en 5.0 meme si la 5.0.1 est dispo mais pas retourner en 4.X de ce que j’ai compris. Je suis aussi dans le meme cas +/

    1. Donc si j’ai bien compris.. on peut faire une mise à jour pour un firmware superieur à celui installé sans problèmes mais pas inférieur c’est bien ça ? malgré qu’il y est une mise à jour 5.3 ou 6.5 .. c’est bien ça ? ..(exemple bien sur) et attention là je parle sans SHSH ..

      1. Je suis déjà pas certain avec shsh mais sans cest certain tu fais obligatoirement la mise a jour vers le dernier firmeware. Comme c’est le cas depuis un moment déjà

  11. C est dingue que la faute à la fin de l article vous passionne plus que l info elle même .

    On a bien compris que il faut rester en os 5.0 , certain irons dire que c est à cause de vous si ils ont mis à jour

  12. Et voilà comment on perd une faille !!! Parce que un idiot ( le gas Miller) fait le malin devant Apple en mettant une appli sur l AppStore qui permet de pomper tous ce qui se trouve dans le iphone , Il pouvait pas la garder au chaud comme à fait pod2…toutes les failles trouvées pour les JB Sont aussi des problème de sécurité. Tout dépend comment on s en sers.

  13. ca va faire 1 ans que l’on attend le jailbreak du A5 maintenant on y crois plus et surtout on peux s’en passer des petit tweaks a deux balles et a force d’écouter les ragots on se retrouve avec tes gens déboussoler au lieu de profiter de leurs précieux et comme chaque année changer d’iphone si il le désire
    la tout le monde veux siri et croyant les zigotos sur le net montrant que cele fonctionne et bizarrement il y a que le wifi et jamais le cellulaire activé ,c’est facile de démonter un iphone si vous voyez ce que je veux dire qu’ils nous montre dans les réglages que c’est bien ça

    1. L iPad 2 avec son A5 est sortie fin mars donc il y a largement moins d un an ! Et est jailbreaké en version 4.3.3 !
      J’aime quand les gens parlent pour ne rien dire ou dire des conneries !

  14. L’iOS 5.0 est très bien comme ça même sans jailbreak… si la 5.0.1 améliore grandement l’autonomie, je fera la màj, en attendant, je reste en 5.0 :)

  15. Help me les gens, que dois-je faire???
    J’ais mon 3Gs new bootroom en 4.1 Jb avc tous les SHSH de 4.0 à 4.3.5 de sauvegardé sur cydia et la 5.0 Gm avec tiny. Alors avec cette annonce dois-je resté en 4.1 puis le jour ou le Jb untethered sort faire la mise à jour ou la faire rapidement et Jb avec redsnow en attendent.
    Merci d’avance pour votre aide précieuse ;)

  16. Help me les gens, que dois-je faire???
    J’ais mon 3Gs new bootroom en 4.1 Jb avc tous les SHSH de 4.0 à 4.3.5 de sauvegardé sur cydia et la 5.0 Gm avec tiny. Alors avec cette annonce dois-je resté en 4.1 puis le jour ou le Jb untethered sort faire la mise à jour ou la faire rapidement et Jb avec redsnow en attendent.

  17. Pas de soucis pour les utilisateurs déjà Jailbreaké (4.x ou 5.0) car Cydia sauvegarde automatiquement vos SHSh.
    Mais il me semble qui n’est pas encore possible de downgrader de l’iOS 5.x vers le 5.0, Apple aurait ajoutée une sécurité.

  18. si vous voulez passer en ios5 libre à vous mais venez pas pleurer si dans 2 mois y’a toujours pas de jailbreak de sorti. pour rappel il a fallu attendre 3 mois pour le jailbreak de l’ipad2 en 4.3.3. a vous de voir

  19. Que c est beau!!!!
    Tous les idevices seront jaibraekable a vie pour ceux qui ont sauvegardée leurs shsh 5,0.
    Cet exploit sera certainement de type logiciel comme redsnow, snowbreeze,pwnagetool.
    Et non pas de type userland.
    Ceux qui va nous fa ilet de créer un custom,ou de faire sortir votre devise du mode recovery.( lors du downgrade)
    Que c est beau !!!!!

    1. plus de jb plus de cydia tout le monde avec le meme iphone c’est comme si toutes les voitures haut de gamme avait la meme couleur les memes options le meme interieur…ca serait bien triste…

  20. salut tous le monde je suis le representant de la dev team une tres bonne nouvelle consernant le jailbreal va etre annoncer

    et merci pour ce tres beau cite

  21. A oui effectivement pour les iPad2 en 4.3.3 la question se pose.
    Apres la sortie de l’iOS 5.0.1 il ne sera pas possible de migrer de 4.3.3 vers 5.0. Et par consequent pas possible de jailbreaker avant un moment.

    Je n’ai pas d’iPad2 mais au vue de ces failles identitifées, je ferai tout de suite la mise a jour vers 5.0

    1. Comment tu es au courant de sa Mister? C’est du fake ou quoi? Car si c’est vraie tu as de TRES bonne connaissance sinon pas classe de balancer de fausse rumeur

  22. Beh
    Comme je vous l ai avant.
    1 errements, les sauvegardes des shsh sont possible uniquement lorsque Apple valide le firmware.
    Tinyumbrella et shshit peuvent sauver vos shsh sans aucun probleme.
    Pour le downgrade de l iPad 2 . iOS 5.
    Si pod2g trouve une faille de type logiciel.
    Nous seront tous sauvée .
    Un des outil sera vous sortir sans aucun probleme depuis votre mode revory( erreur 1013,1015)
    Rappelez vous de grée poison.
    Après avoir eu l ereur 1015 , il fallait mettre son iPhone en mode dfu puis cliquer sur j’ai Tarn, pareil pour redsnow,limera1n.
    Espérons Qu il soit de type logiciel.

  23. Salut moi je suis au 4.2.1 je voudrais savoir pourquoi on pourra pas passe au 5.0 même si il y le 5.0.1 ca veux dire quoi quand apple ne signe plus le 5.0 si je me mets au 5.0 puis que je retroune encore au 4.2.1 je pourrais tu aller en 5.0 ou je suis obliger de aller au 5.0.1 pourtant j’ai le Firmware du 5.0 puis les SHSH de tout mes version a partir de 4.1 quelqu’un peux m’explique svp
    Répondre

  24. c’est marrant mais j’en suis sur que c’est cette faille qui sera utilisé pour le prochaine jailbreak de l’iOS 5 sur tout les appareils :)
    les hackeurs demandent de pas passer a la nouvelle mise a jour 5.0.1 :)
    sympa la faille elle a l’air d’être facile a exploiter :)

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

Retour haut de page