L’App Store ne fonctionne plus avec iOS 3.1.3 [MAJ]

appstore313 LApp Store ne fonctionne plus avec iOS 3.1.3 [MAJ]

Petit désagrément de la part d’Apple envers les utilisateurs d’appareils anciennes générations qui ne peuvent aller au-delà d’iOS 3.1.3. En effet, sur les forums de discussions d’Apple, plusieurs même personnes ont le même problème. Les pages affichées dans l’App Store sont totalement incomplètes et ne permettent pas de télécharger correctement une application.

La solution reste embarrassante puisqu’il faudra passer par iTunes pour transférer de nouvelles applications ou les mettre à jour en synchronisant avec votre iPhone V1 ou iPod Touch 1G.

~~~~

Mise à jour

Apple a corrigé le problème. Il s’agissait d’un bug et en aucun cas Apple aurait voulu bloquer l’accès à l’App Store sous iOS 3.1.3.

merci à iM&L, Snickerss et Julien

~~~~

source

coque iphone 13 LApp Store ne fonctionne plus avec iOS 3.1.3 [MAJ]

45 réflexions sur “L’App Store ne fonctionne plus avec iOS 3.1.3 [MAJ]”

  1. Deja que je trouve abuser que les iDevices on une durée de support de 2ans.. Mais si on a meme plus acces a l’appstore .. Dans ce cas je dit longue vie a whitedoor et installous ! Lol

    1. Whited00r permet d’installer un firmware basé sur la dernière version de ton iphone compatible qui resemble et apporte toute les nouveautés des derniers firmwares.

      Exemple: iPhone 3G -> le dernier firmware copatible est iOS 4.2.1
      Avec Whited00r on peux avoir un 4.2.1 modifier qui possède toutes les dernières nouveautés de l’iOS 5

      de même pour les iphone v1, iPod Touch etc etc

  2. C’est du foutage de gueule de la part d’Apple ! Les possesseurs d’iPhone première génération et d’iTouch 1G & 2G sont dans la mer*e pour télécharger des apps vu qu’ils doivent passer par iTunes (PC/Mac) puis les synchroniser sur leur appareil. Vraiment des crevards chez Apple.

  3. ses dégelasse deja que les non pas tous les moyen d’acheter la dernier génération et en plus il bloque les gens en leur coupant le appstore mais en plus il va bientôt ne plus avoir d’application car déjà sur certain ios3 n’est plus pris en compte

  4. @Georges : pas faux !
    Mais IOS 4 bug vraiment sur ces iDevices, ils sont resté en 3.1.3 pour une meilleur rapidité .. Mais ils n’ont plus le choix apparemment …
    C’est abusé quand même ca !

  5. Bon je dis pas qu’avec mon vieillissant 3GS je serai pas dégoute lorsque cela m’arrivera, mais me faite pas croire que vous savez pas qu’un produit n’est pas et ne peux pas être maintenu ad vitam eternam….
    Alors certes c vraiment dégoutant surtout que cela ressemble plus a une fermeture du store pour ces os qu’autre chose, mais qui peu installer un infinity blade sur ces machines!?!
    Vous savez tous comme moi que des solutions alternatives existent malgré tout et encore heureux!
    Et sur cydia vous avez regarde combien de tweak sont encore dispo pour 3.1.3??
    Dernier exemple bitesms 6 uniquement compatible ios5…..
    C pas nouveau et ce sont évidement les plus anciens les premiers touches!!

  6. En même temps j’suis désolé mais la plupart des applis ne sont plus compatibles avec ce firmware, et le nombre de V1 et de touch 1g encore en marche doit se compter en centaine. Je dis pas que c’est bien, mais je trouve ça normal ! C’est comme si un mec avec un windows 95 se plaignait de ne pas pouvoir installer windows 7. La téléphonie mobile c’est un secteur qui évolue très vite, surtout qu’apple à rendu l’acquisition du 3Gs gratuit (avec forfait certes).

  7. Je sais même pas si c’était prévu ^^ Il faut dire l’iOS 3.1.3 commence à se faire vieu, et l’iphone v1 aussi. En plus, il reste quand même moyen d’installer des applis, surtout que celles encore compatibles ne doivent plus être nombreuses ..

  8. C’est vrai que ça aller finir par arriver.
    Et même si je pense cela peut être impossible, Apple devrait racheter ses anciens appareils aux clients de façon à leur permettre d acheter de plus récent produit.
    Cependant je sais que cela reste compliqué et que pour certain leur iPhone v1 ou iPod v1 sont de vrais trésors et pièce de collection !

  9. Je suis peut etre un des rares utilisateurs d’iphone V1 mais je trouve pas normal que l’on nous ferme l’appstore. Sur ma facture il n’y a nul part écrit une date de peremption des services qui me sont vendu avec mon téléphone et l’appstore en est un. En plus pour certaines appli sont encore compatible (ex : TF1, SNCF direct, facebook,…)

    1. Tu te scandalises pour rien. Tous les produits sont un jour abandonnés. Ici c’est un problème technique, et l’app store n’est pas fermé puisque tu peux installer via ton PC. Il reste Installous au pire. Bref, c’est plus un signe que le 3.1.3 sombre lentement qu’un geste d’Apple qui tenterait de le dégager part tous les moyens. C’est une évolution naturelle en somme

  10. Depuis DES MOIS, une grande partie (un tiers !) des applis dites « compatible iOS3 » ne le sont PAS DU TOUT.
    En effet, les programmeurs appellent des fonctions iOS4 dans leur code, et ça plante sous iOS3.
    Elles sont pourtant VENDUES, alors qu’elles ne marchent pas du tout.
    Le processus de validation d’Apple est une vaste blague.
    La plupart des programmeurs sont incontactables, et ceux contactés n’en ont rien à faire. Quelques-uns corrigent, toutefois.
    Bref, possesseur d’iOS313, on se fait avoir à tous les coups (on paie pour rien !).
    Et c’est la même chose avec les « vieilles » applis: lors des updates, elles peuvent devenir pareillement incompatibles, sans espoir de retrouver l’ancienne version qui allait bien.

    1. En effet ce n’est pas cool. Par contre rendre une appli compatible iOS 4 et 5 déjà ce n’est pas évident et ça entraîne pas mal de crash si on ne fait pas très attention mais pour la rendre compatible iOS 3 alors la … je ne te raconte pas !

  11. Installous ne changera pas grand chose. Une application qui n’est pas compatible ios3 sur l’appstore le sera aussi sur installous. Surtout quand les firmes seront au courant de ca ils vont plus se prendre la tete a rendre compatible leur application

  12. Mon iPhone3G que j’utilise pour le boulot est d’une lenteur inacceptable en 4.1, raison pour laquelle je l’ai remis en 3.1.3… =(
    Il est vraiment temps que je demande à mon boss de me ré-équiper dignement lol

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

Retour haut de page