Flashy Status 1.2 propose quelques réglages pour le flash de votre iPhone

Par Loris , le 21 décembre 2011 , 9 commentaires — appareil photo, flash, Flashy Status, gestion, iphone - 1 minute de lecture

flashy Flashy Status 1.2 propose quelques réglages pour le flash de votre iPhone

Flashy Status est un nouveau tweak disponible sur cydia qui va ajouter quelques petites fonctionnalités à la gestion du flash depuis l’application Appareil Photo.

Via les réglages de votre appareil vous pourrez en effet choisir si vous voulez afficher le bouton de gestion du flash en couleur pour mieux voir lorsque le flash est activé. Vous pouvez également désactiver le mode « auto » nativement présent et également définir un mode par défaut (On ou Off) au lancement de l’application Appareil Photo.

Flashy Status n’est pas révolutionnaire mais reste néanmoins fort pratique. Le tweak est disponible pour 1$ sur le cydia store.

Loris

Commentaires

Le 21 décembre 2011 à 11 h 04 min, eleven a dit :


On peut citer une source externe pour l'avoir en crack ?

Parce que j'en connais une


Votre réponse sera révisée par les administrateurs si besoin.

Le 21 décembre 2011 à 11 h 39 min, yospide a dit :


il y en a plein de source de tweak cracké ;)


Votre réponse sera révisée par les administrateurs si besoin.

Le 21 décembre 2011 à 12 h 58 min, mikl82 a dit :


petit HS

comment peut on faire pour installer une application qui requiert l'ios 4 dans l'app store car je souhaiterai rester en 3.1.2 avec mon ipod touch 2G


Votre réponse sera révisée par les administrateurs si besoin.

Le 21 décembre 2011 à 13 h 28 min, smgchosen a dit :


Tu passes en iOS4... Presque 2ans après, je pense que c'est assez pour sauter le pas...


Votre réponse sera révisée par les administrateurs si besoin.

Le 21 décembre 2011 à 13 h 47 min, mikl82 a dit :


je fais pas partie de ces gens qui on toujours un iphone 1G j'ai un 4 aussi

cependant j'avais testé l'ios 4 sur ipod 2g et cetais pas terrible bcp trop lent

alors que l'ios 3.1.2 est tres stable et rapide sur ipod 2G


Votre réponse sera révisée par les administrateurs si besoin.

Le 21 décembre 2011 à 13 h 15 min, Skunk a dit :


Need to reboot?


Votre réponse sera révisée par les administrateurs si besoin.

Le 21 décembre 2011 à 13 h 44 min, smgchosen a dit :


C'était ironique bien entendu... Tu veux le beurre, l'argent du beurre et le cul de la crémière. Que les gens comme toi veulent garder leur device aussi longtemps, soite c'est votre choix économique ou autre. Je respecte. Par contre ne vous étonnez pas des incompatibilités. Et surtout ne critiquez pas Apple parce qu'ils "délaissent" les anciens. On a déjà de la chance que d'un appareil à son successeur, l'OS soit porté officiellement. Mais là quand même, le 2G... Passe "au moins" au 3G ou fais sans cette appli. (PS: il y a un moyen d'installer les Firmwares récents sur des vieux appareils, WitheDoor je crois, mais j'en ai lu de mauvais retours... Logique...


Votre réponse sera révisée par les administrateurs si besoin.

Le 21 décembre 2011 à 13 h 50 min, mikl82 a dit :


je te rappel deja que ipod 2g est compatible officielement pour lios 4 mais cet ipod je men sert peu souvent lorsque mon iphone 4 n'a plus de batterie et quand je l'ai passer en 4.0 il y a 1 an a peu pres il était lent alors je l'ai downgrader


Votre réponse sera révisée par les administrateurs si besoin.

Le 21 décembre 2011 à 13 h 55 min, smgchosen a dit :


Oui voilà... C'est lent... Logique comme j'ai dit...


Votre réponse sera révisée par les administrateurs si besoin.

Laisser un commentaire

Votre commentaire sera révisé par les administrateurs si besoin.