sn0wBreeze passe en version v2.9.7

Par Loris , le 12 novembre 2012 , 24 commentaires — 6, 6.0.1, 6.1, iOS, Jailbreak, Sn0wbreeze, Snowbreeze - 1 minute de lecture

Sn0wbreeze sn0wBreeze passe en version v2.9.7

sn0wbreeze, le célèbre logiciel du développeur iH8Sn0w, se met à jour et passe en version 2.9.7 suite à la publication d’iOS 6.1. Au menu quelques nouveautés dont le support d’iOS 6.0.1 et iOS 6.1.

Nouveautés de la version 2.9.7

  • Ajout du support d’iOS 6.0.1 et iOS 6.1 pour les iPhones 3GS et les appareils équipés du processeur A4
  • Le jailbreak est tethered excepté pour les iPhones 3GS possédant un bootrom d’ancienne génération
  • Possibilité d’hacktiver votre appareil

Téléchargement

Merci macpeace pour le mail

Loris

Commentaires

Le 12 novembre 2012 à 8 h 43 min, vlad a dit :


Merci


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 9 h 00 min, NaS a dit :


On avance on avance... Ça sent bon!


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 9 h 04 min, iAdrien87 a dit :


Allez laaaaa !!


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 9 h 06 min, NaGr0m a dit :


Tehered pour les old boot?


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 9 h 08 min, NaGr0m a dit :


Tethered*


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 9 h 08 min, Loris Campanile a dit :


Si tu possèdes un iPhone 3GS possédant un bootrom d'ancienne génération alors le jailbreak sera de type untethered. Dans le cas contraire le jailbreak sera de type tethered.


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 9 h 10 min, malka a dit :


Tertre bon


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 9 h 12 min, MMS a dit :


UltrasnOw compatible IOS 6??


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 9 h 15 min, toto92 a dit :


Au fait ,pas de nouvelle du jaibraek iPhone 5 et 4s ?


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 9 h 22 min, Loris Campanile a dit :


Aucune malheureusement.


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 9 h 16 min, zakouni a dit :


Et c'est pour tous les appareils?? Même l'iPhone 5?


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 9 h 23 min, Loris Campanile a dit :


Nop uniquement pour les iPhones 3GS et les appareils équipés de processeurs A4.


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 9 h 24 min, cc a dit :


Ultrasnow ios6 Repo.iparelhos.com/ il faut d abord installer ultrasnow et apres aller sur le repo suivant.


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 9 h 30 min, MMS a dit :


Ok merci. j'oublie; est ce compatible BB 05.13.04?


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 15 h 24 min, cc a dit :


iPhone 3GS : 04.26.08, 05.11.07, 05.12.01, 05.13.04 et 06.15.00 (Baseband de l’iPad).
iPhone 4 : 01.59.00
Perso j ai pas tester a toi de voir.


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 16 h 07 min, MMS a dit :


Merci bcp.
Finalement j'ai installé IOS 6.0. Ultrasn0W 1.2.7 puis Ultrasn0w fixer 6.x
Mon 3 GS BB 05.13.04 Oldbootrom tourne maintenant IOS 6.0 nickel

Attention: Le Ultrasn0w fixer 6.xx n'est pas compatible avec le BB. 05.13.04.

Pour ceux qui veulent passer à 6.0


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 16 h 13 min, serial a dit :


Ce JB est compatible avec lipad 2 ?


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 17 h 41 min, cc a dit :


@mms alors sa marche ou pas?tu met pas compatible bb05.13.04


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 18 h 20 min, MMS a dit :


Il ya 2 Ultrasn0w fixer. le 6.x et le 6.xx.
ya que le 6.x qui est compatible avec le BB 05.13.04.
Alors si tu veux desimlocker ton 3GS BB 05.13.04 il faut restaure l'IOS 6.0


Votre réponse sera révisée par les administrateurs si besoin.

Le 12 novembre 2012 à 18 h 59 min, cc a dit :


Ok merci pour l info.


Votre réponse sera révisée par les administrateurs si besoin.

Le 13 novembre 2012 à 0 h 43 min, bart-aba a dit :


pour le redemarer comment cela fonctionne avec sn0wbreez ?


Votre réponse sera révisée par les administrateurs si besoin.

Le 13 novembre 2012 à 12 h 45 min, tsf78 a dit :


Bonjour HS:
j'ai un iphone 4 en 4.3.3 non jailbreaké. Je n'ai aucun SHSH de sauvergardé. Est il possible de passer en 5.1.1 via Snowbreeze avec un custom firmware ??.
Merci


Votre réponse sera révisée par les administrateurs si besoin.

Le 13 novembre 2012 à 16 h 34 min, Batt a dit :


Salut, je suis en IOS 6.0.1, BB 05.16.07.
A la fin de la restauration, itunes "vérifie la restauration de l'Iphone" et ensuite "restaure avec les paramètres d'origine" alors que le curseur sur le phone est complète. Ainsi le jailbreak n'est pas réalisé. Avez-vous une solution?
Aussi, pourrais-je desimlocker ensuite?

Merci


Votre réponse sera révisée par les administrateurs si besoin.

Le 13 novembre 2012 à 16 h 38 min, momo nax a dit :


seul bémol on peut pas creer un custom avec le BB de l'ipad


Votre réponse sera révisée par les administrateurs si besoin.

Laisser un commentaire

Votre commentaire sera révisé par les administrateurs si besoin.