Cydia – Fuzzyband se met à jour et supporte le firmware 4.0

Fuzzyband est un utilitaire disponible sur Cydia qui permet de downgrader votre baseband sur votre iphone 3G. Cela peut-être utile lorsque votre baseband se met à jour et qu’aucun désimlock non officiel n’est disponible pour la version du nouveau baseband.

Lors du passage en 4.0 beta 1, le baseband se met à jour en 05.13.03. Fuzzyband se met donc à jour et permet un downgrade du 05.13.03 au 05.08. Vous pourrez donc utiliser Ultrasn0w ensuite pour désimlocker votre appareil.

img 00083 160x240 Cydia   Fuzzyband se met à jour et supporte le firmware 4.0img 00092 160x2401 Cydia   Fuzzyband se met à jour et supporte le firmware 4.0fuzzyband 160x2401 Cydia   Fuzzyband se met à jour et supporte le firmware 4.0

Fuzzyband est à télécharger avec Cydia, et donc pour l’instant de sert pas à grand chose vu que Cydia rencontre quelques problèmes sur le firmare 4.0.

Nous rappelons que ce soft est uniquement fait pour les iPhone 3G !

Il semblerait que Fuzzyband ne marche pas chez certains … Nous vous conseillons de ne pas essayer !

41 réflexions sur “Cydia – Fuzzyband se met à jour et supporte le firmware 4.0”

  1. Bonjour j ai un iphone 3g 3.1.3 avec base band 5.12.01 si j installe le fw 4 et dc il met a jour mon baseband zn 5.13 etc je peux downgrade le bb avzc fuzzyband pour pouvoir ensuite desimlock?

  2. @ K-Rim
    @ Loric
    un peu la meme question,mais si je suis toujours en fw3.1.3 avec un bootloader 06.04 et iphone 3g, est ce que ce nouveau fuzzyband peut me permettre de downgrader ma baseband ? si oui,c est la fin de mes soucis……….

  3. j ai une question j ai un iphone 3gs datant de decembre 2009 il etait jailbreaker en 3.1.2 mais comme un con en mettant des musik j ai fais la mise a jour en 3.1.3. Si j en suis les explications des differents sites mon iphone peut etre jailbreaker vu que c pas un new boot ????? merci drepondreee

  4. SVP les amis je veux une explication ? j’ai essaye avec de faire un downgrade avec mon iPHONE 3G bootloader 5.09 ca marche po et das les images il ya un downgrade avec un bootloader 6.04 comment expliquer ca MERCI et vive IPHONE3GSYSTEM

  5. je comprends vraiment pas ,pourquoi on parle du 4.0 alors qu’on n’y a meme pas droit nous les non-développeurs et puis vous dites que vous donnez pas le jailbreak du 3.1.3 pour ne pas devoiler la faille present dans ces 2fimwares et tout les jours je vois « jailbreak du 4.0 beta  » -_- » ,ya un probleme la ou je suis con

  6. avec cette connerie je suis passé un 3.1.3 pour testé et j’ai passé la nuit a essayé de jailbreaker mon iphone 3 g ( de 22h30 à 7h00 ) pouvez vous m’aider à jailbreaker mon iphone ‘j’en perd mon latin :(

    1. @jeffrey : Aie … Alors tu ne peux rien faire, fais un reboot manuel (power + home) mais tu ne sera pas jailbreaké, tu as le même problème que la plupart des personnes ici …

  7. Loris1634 a dit :

    avril 17th, 2010 à 0 h 08 min

    @aeligmar : l y a écrit pour firmware 4.0 dans la news ..

    Je me demandais justement si le fait de passer l’iphone 3GS de version 3.1.3 new boot au firmware 4.0 permettrait de le désimlocker (indirectement) ?

  8. a karim
    j’ai essayais sn0wbreeze avec ou sans ih8sn0w 3.1.3 et ça veux pas fixé avec fix recovery mode

    question : quel fichier à mettre ou ??

    comment faire pour communiqué mon numero de téléphone ou le tien pour m’aider

    ps oui envoie par mail ;)

  9. HOURRA j’ai reussis avec redsn0w-win_0.9.4
    fait à 4h27 du matin ;)
    je suis content !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    je suis en 3.1.3 et 05.12.01

  10. @jeffrey27 tu as fais comment?? tu avais enregistré ton ECID sur saurik? car moi pas enregistré mon ECID sur saurik..autrement ça m’interesse..

  11. @ loris
    avec percéverence et beaucoup de patience on y arrive ;)

    @ eric
    j’ai un iphone 3 g et non un 3gs , je suis désolé pour toi :(

  12. pourquoi personne n’a répondu a Nakk

    je comprends vraiment pas ,pourquoi on parle du 4.0 alors qu’on n’y a meme pas droit nous les non-développeurs et puis vous dites que vous donnez pas le jailbreak du 3.1.3 pour ne pas devoiler la faille present dans ces 2fimwares et tout les jours je vois « jailbreak du 4.0 beta » -_- » ,ya un probleme la ou je suis con

    j’aurai bien voulu avoir un avis du rédacteur ? … Loris :)

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

Retour haut de page