TaiG 2.3 est disponible et compatible avec Cydia 1.1.19

La valse de mises à jour n’est pas prête de …

TaiG 2.3 est disponible et compatible avec Cydia 1.1.19 Lire la suite »