News – Pas d’iOS 4.3 pour iPhone 3G et iPod Touch 2G : c’est confirmé

Comme vous le savez, les beta de l’iOS 4.3 ont laissé penser que l’iPhone 3G et l’iPod Touch 2G ne pourraient pas supporter ce prochain iOS. Tout cela a été confirmé sur la page officielle de l’iOS 4.3 du site apple.com.

iphone3g 500x202 News   Pas diOS 4.3 pour iPhone 3G et iPod Touch 2G : cest confirmé

Comme vous le voyez, l’iOS 4.3 est disponible pour :

  • L’iPhone 3GS / 4
  • L’iPod Touch 3G / 4G
  • L’iPad / iPad 2

Ainsi, l’iPhone 3G et l’iPod Touch 2g ne disposant maintenant plus des caractéristiques matérielles suffisantes pour accueillir ce nouvel OS encore plus gourmand en ressource, ceux ci ne seront donc plus supportés.

41 réflexions sur “News – Pas d’iOS 4.3 pour iPhone 3G et iPod Touch 2G : c’est confirmé”

  1. En de qui me conserne l’ios 4 ne devrai pas être compatible iPod 2g et iPhone 3G il sont très bien en 3.1.x parceque en 4.x c’est une catastrophe

  2. @DARKS1LV3R
    Peut être mais ils seront dépassés aussi pour les prochain tweak.

    Dèja que je suis sous iphone4 jb 4.0.1 certains tweaks sont totalement incompatibles ( même certains thème ! )

    Oui je ne suis toujours pas sous gamecenter ni airplay etc etc

  3. on veut le desimlock!!! l’ios 4.3 est pret et deja implanté dans les ipad 2 alors pk attendre?apple n’aura pas le tps de combler les failles d’ici le 11!

  4. Donc a lire certains, les possesseurs d’iphone 4 ne devraient pas pouvoir beneficier de certaines evolutions sous pretexte que le 3G ne les supporte pas… On devrait tous rester en IOS3 !!!
    Si on garde ce raisonnement, on aurait tous du rester en W98se ;)

  5. Vous pouvez m’expliquer pourquoi j’ai l’iPod Touch 2G et l’iPhone 3G ? ^^
    En tous cas ce dernier rame un peu en 4.2.1 –« 

  6. C est de l obsolescence programmée.normal pour notre société…et associé avec la comminication qui pousse a la consommation,les société comme Apple ont tout compris pour faire des entrée d’ argent a date régulière.
    Je ne dis pas qu il faut adhérer ou pas,juste essayer de réfléchir a nos besoins..aujourd’hui on pense trop qu un objet pseudo de luxe nous apporte une image de sois différente…alors on achete et on accepte qu il soit vite dépassé..
    Ceci dit,Apple a quand meme un marketing fort..

  7. Certes c’est dommage pour les Ceux qui possèdent un 3G, mais autant dire qu’il vaut mieu un iPhone qui fonctionne correctement qu’un iPhone qui beug et avoir non stop des ralentissement, enfin c’est mon point de vue . Par contre, je suis outrée de voir que ce cas la va de produire aussi pour le 3GS , pour que Apple vendent ses nouveaux produits, c’est commercial mais un peu  » deguelasse  » mais je me répète, un iPhone qui fonctionne sans beug , c’est comme même mieu :)

  8. Quand on voit le pauvre iPhone1, coincé en iOS313, qui galère: nouvelles applis compatibles iOS4x, anciennes applis updatées pour iOS4x, etc. Bref, ça devient très critique.
    Le 3G va subir le même sort, en pire: ils sont plus nombreux !

  9. Heureusement qu’il y a une évolution logiciel qui suit logiquement une évolution hardware ! Windows 3.1 c’est cool mais xp c’est mieux :-) par contre Vista et 7 j’aime moin :-D

  10. @Zombikedelik  
    Salut a toi pourquoi tu passe pas en 4.2.1 en preservant ton baseband comme ca tu perd pas ton unlock puis tout les tweak vont marcher sur ton iDevice?

  11. I’m with Plamsaglows As a 3G owner I think it’s ridiculous that the new OS doesn’t psuport bluetooth keyboard. Of course it could if Apple wanted it to. They just want you to upgrade is all. I immediately thought about jailbreaking when I read about BT Stack keyboard application, but it seems like there really isn’t a safe JB for OS 3.1.3. So I’m stuck. I still have the Dell bluetooth keyboard that I used with my N95 (which I have now sold). It really pisses me off sometimes how Apple micro-manage everything on the phone (is it their phone or MINE?) when most cellphones allow you pretty much do what you like.(da5id has made 7 comments)

  12. Bonjour jai un probleme quand je veut telecharger une Apli cest marquer quil faut telecharher iOS5 ou le 4.3 , dans mes parametre cest marquer que jai le 4.2 . Comment faire pour telecharger sur Ipod ?

    1. si tu as un ipod 1 ou 2eme generation tu peux le jeter… ils ne supportent pas l’ios 4.3
      (lis les commentaires précédents avant de poser tes questions) ;)

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

Retour haut de page