L’outil de downgrade Prometheus est maintenant disponible

prometheus Loutil de downgrade Prometheus est maintenant disponible

Il y a quelques jours, nous vous parlions d’un outil de downgrade très prometteur, du nom de Prometheus (cf. Prometheus : installer une version non signée d’iOS). Très utile pour la communauté du jailbreak, cet outil, qui permet de passer à une version précise d’iOS sur son iPhone, iPad ou iPod touch 64-bits est à présent disponible. 

Vous pouvez télécharger le logiciel à cette adresse, à condition d’avoir un Mac ; l’outil n’étant pas disponible sur Windows pour le moment. Par la suite, il faudra vous assurer que vous disposiez des fichiers SHSH nécessaires, pour pouvoir effectuer vos manipulations. Nous vous conseillons de consulter notre tutoriel complet afin d’en savoir plus (cf. blobs .shsh2 : comment les sauvegarder pour Prometheus avec auto-tsschecker).

Voici également une vidéo en anglais, mise en ligne par le créateur de Prometheus, qui vous expliquera en 13 minutes le fonctionnement de l’outil. Si vous n’êtes pas certain de savoir utiliser le logiciel, il est recommandé de ne pas s’engager dans de telles manipulations, au risque de faire planter votre appareil.

39 réflexions sur “L’outil de downgrade Prometheus est maintenant disponible”

  1. Une chose que je comprends pas, si on est sur iOS 10.2 pour repasser à iOS 10.1.1 forcément on est pas jailbreaké mais en pré requis il faut un appareil jailbreaké !!!

    1. @Hotol pas besoin de jailbreqk il vos faut les shsh de la version 10.1.1 que vous avez pas sauvegarder j’imagine si vous être en 10.2 c’est mort.

  2. Ça sert aux personnes restées sur le jailbreak iOS 9 et qui veulent passer à iOS 10 en gardant le jailbreak. C’est mon cas et je suis bien content que cet outil sorte :)

    1. @MaXiRyZe si vous avez les shsh de la version 10.1 vous pouvez restaurer les version si non reste en 9.3.3 et sauvgarde tes shsh en cas de problème

  3. J’ai une question a vous poser donc ios 10.0.2 elle est pas jailbrekable c’est bien ? Donc ios 10.1.1 elle passe mais pas 10.0.2 c’est vraiment degulasse depuis tout de temps je voulais pas faire la mise à jour je me suis fait bien avoir !!!!!!

    1. @Mr_CaaRteR ios 10.0.2 n’est pas compatible avec le jailbreak bêta pour l’instant, mais normalement quand la version stable devrait arrivée, toutes les versions d’ios 10 (sauf ios 10.2) seront compatible. Comme les appareils, pour l’instant seul les iPhone 6s/7 et iPad Pro sont compatibles, mais d’autres appareils seront compatible une fois que la version stable sera dispo

  4. Je vois que personne n’a compris le fonctionnement du logiciel. On peux pas passer d’une version à une autre comme on veut. Il faut d’abord avoir les shsh de la version qu’on veut installer. Exp si vous être en 9.3.3 et vous avez sauvegarder les shsh vous pouvez revenir à cette version de n’importe quelle version donc chaque version à ses propre shsh, il faut avoir la version installé pour pouvoir sauvegarde les shsh en fin ceux qui on une version jailbrekable peuvent sauvegarde leur shsh en cas de mise à jour ou problèmes ils peuvent restaurer ou revenir à leur version jailbrekable. Voilà je peut pas faire mieux.

  5. Je suis en 9.0.2 actuellement car jailbreaké j’ai bien sauvegardé les shsh2 ainsi que les shsh2 avec apnonce.
    A l’époque il disait qu’il fallait le faire à partir d’un iPhone jailbreaké. Donc je peux très bien passer en 10.2 et revenir en 10.1.1 tant que j’ai les shsh2 nous sommes bien d’accord ? Un peu comme le faisait Tinyumbrella avant ?

            1. @john75 normalement oui, j’ai été sur le site, j’ai rentré le « truc, le code qui appartient à mon iPhone » et j’ai du coup récupéré les shsh d’ios 10.1/10.1.1 et ios 10.2 ( mais les versions était encore signé par Apple donc j’suis pas sûr que ça marche encore, j’ai pas vérifié)

  6. Les versions d’ios 10.0.1 et 10.0.2 sont désormais compatibles avec le jailbreak d’ios 10 pour les iPhone 6s et SE ( pas l’iphone 7 ) et l’ipad pro
    Et l’iphone SE est désormais aussi compatible avec le jailbreak avec ios 10.0.1/10.0.2/10.1/10.1.1

    1. @Mr_CaaRteR oui normalement ça marche, mais je te conseille d’attendre encore un peu car le jailbreak d’ios 10 est encore en bêta donc si y’a un problème avec ton appareil faudra pas se plaindre. Si jamais tu veux quand même jailbreak, télécharge Cydia impactor et le fichier .ipa bêta 3 ( pas la 4-1 ) sur ton ordi. Tu peux télécharger l’ipa sur le site de Todesco, il s’appelle yalu. Ensuite désactive ton compte iCloud et ton code si jamais t’en as un. Branche ton appareil, ouvre Cydia impactor et glisse l’ipa dedans. Met ton mail et mot de passe et attend. Ensuite va dans les réglages et gestion des profils et fait « se fier ». Ensuite ouvre l’app blanche Match_portal et attend. Ensuite Cydia sera sur ton appareil. Pense à faire une sauvegarde avant de jailbreak au cas où

  7. Apple bloque désormais les downgrades.

    Unfortunately, users on Reddit are reporting that Apple has already patched this hack. When using the Prometheus tool, an error will be displayed stating that Apple’s TSS server is down and that the firmware cannot be signed. Additionally, Apple’s TSS page is displaying a “Server not ready” message, which might be due to the fact that they are making changes to block any attempt to downgrade using Tihmstar’s tool.

  8. J’étais en 9.3.3 Jailbreaké et j’ai sauvegardé mes shsh puis je suis passé a la 10.1.1 puis-je revenir avec prométhéus en 9.3.3 du fait que j’ai les shsh?

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

Retour haut de page